Gaim Not Working :(

Discussion regarding the installation and configuration of Linux distributions.
Itsfaizi
Lance Naik
Posts: 18
Joined: Fri Jul 22, 2005 9:48 am
Location: Multan
Contact:

Gaim Not Working :(

Postby Itsfaizi » Fri Aug 05, 2005 11:21 am

AA, I Have Ubuntu 5.04 & I'm On Proxy.

I want to Use Gaim. So Please Tell Me How 2 Configure it?

The Main Server is Running Squid.

DNS is 192.168.1.1

--------------------------------------------------------------------------------------------
faizan@faizan:~$ nslookup
> 192.168.1.1
Server: 192.168.0.1
Address: 192.168.0.1#53

** server can't find 1.1.168.192.in-addr.arpa: NXDOMAIN
>
------------------------
Now Please Tell me What i Have to Do?
At The End I Would Thankful To " LinuxFreaK ", That I have successfuly Changed My Screen Resolution :)
Regards~:~Muhamamd Faizan

Digitally Your's :)

shams2
Lance Naik
Posts: 42
Joined: Sun Jun 26, 2005 5:18 am

Postby shams2 » Sat Aug 06, 2005 6:46 am

salam,
from the gaim main window click on tools then preferences, open the network tab and configure it for your proxy.

LinuxFreaK
Site Admin
Posts: 5132
Joined: Fri May 02, 2003 10:24 am
Location: Karachi
Contact:

Re:

Postby LinuxFreaK » Sun Aug 07, 2005 1:03 am

Dear Itsfaizi,
Salam,

Download and Install SS5 in your Gateway and use it.

FYI, http://digilander.libero.it/matteo.ricchetti/

Best Regards.
Farrukh Ahmed

mohsin-MM
Cadet
Posts: 4
Joined: Wed Aug 10, 2005 6:29 pm
Location: :: LAHORE ::
Contact:

same problem here

Postby mohsin-MM » Thu Aug 11, 2005 1:25 am

i have also the same problem .. well gaim not working behind proxy


192.168.0.1 :( trying
:: ITS NOT NECCASSARY TO ALWAYS LIVE AS A MASTER BUT JACK IS A VERY USEFULL TOO ::


Return to “Installation”

Who is online

Users browsing this forum: No registered users and 2 guests