problem in delay pools acls

Job openings related to Opensource, Linux and Unix.
smk08
Naik
Posts: 56
Joined: Fri Aug 08, 2008 1:44 pm
Location: Sheikhupura, Pakistan

problem in delay pools acls

Postby smk08 » Wed Mar 24, 2010 1:02 pm

Asslamu Alaikum

i have configured the squid.conf for the delay pools as fellows

delay_pools 1
delay_class 1 3
delay_parameters 1 150000/150000 150000/150000 15000/15000
delay_access 1 allow new

the following error came when i restart the squid service

[root@localhost ~]# /usr/local/squid/sbin/squid -k reconfigure
2010/03/24 12:57:18| parseConfigFile: squid.conf:753 unrecognized: 'delay_pools'
2010/03/24 12:57:18| parseConfigFile: squid.conf:754 unrecognized: 'delay_class'
2010/03/24 12:57:18| parseConfigFile: squid.conf:755 unrecognized: 'delay_parameters'
2010/03/24 12:57:18| parseConfigFile: squid.conf:756 unrecognized: 'delay_access'


please guide me how to fix this problem.

Jazak Allah
Shahid Mahmood
0321-4538113
i am crazy to learn linux

lambda
Major General
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Location: Lahore
Contact:

Postby lambda » Wed Mar 24, 2010 1:17 pm

you compiled squid without the --enable-delay-pools option.
Watch out for the !
Isn't it amazing how so many people can type "linuxpakistan.net" into their browsers but not "google.com"?

smk08
Naik
Posts: 56
Joined: Fri Aug 08, 2008 1:44 pm
Location: Sheikhupura, Pakistan

Postby smk08 » Thu Mar 25, 2010 7:08 am

now dear i have to recompile the squid. can I amend the existing squid? if yes then how?



Jazak Allah.
Shahid Mahmood

0321-4538113

i am crazy to learn linux

lambda
Major General
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Location: Lahore
Contact:

Postby lambda » Thu Mar 25, 2010 4:08 pm

Watch out for the !
Isn't it amazing how so many people can type "linuxpakistan.net" into their browsers but not "google.com"?


Return to “Jobs”

Who is online

Users browsing this forum: No registered users and 1 guest